Verified Commit 84cd3bf3 authored by Jonah Brüchert's avatar Jonah Brüchert Committed by Linus Jahn

Switch Ubuntu Touch packaging to qxmpp

parent 620dd48a
......@@ -22,11 +22,11 @@ install_deb() {
}
install_dependencies() {
GLOOX_VERSION="1.0.20-1+16.04+xenial+build1"
QXMPP_VERSION="0.9.3-1build1"
echo "I: Installing gloox"
for PKG in libgloox-dev libgloox17; do
install_deb http://neon.plasma-mobile.org:8080/pool/main/g/gloox ${PKG} ${GLOOX_VERSION}
echo "I: Installing QXMPP"
for PKG in libqxmpp-dev libqxmpp0; do
install_deb http://de.archive.ubuntu.com/ubuntu/pool/universe/q/qxmpp/ ${PKG} ${QXMPP_VERSION}
done
echo "I: Installing libraries"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment